Scheduled for August 07, 2023 at 12:30 PM – August 09, 2023 at 3:33 PM
Affects
Services
Under maintenance from 12:30 PM to 3:33 PM
Website
Under maintenance from 12:30 PM to 3:33 PM
Teamspeak
Under maintenance from 12:30 PM to 3:33 PM
Nodes
Under maintenance from 12:30 PM to 3:33 PM
Phobos
Under maintenance from 12:30 PM to 3:33 PM
Completed
August 09, 2023 at 3:33 PMCompleted
August 09, 2023 at 3:33 PMAll services are back online.
If you need access to the management panel, or any other system, contact me on Discord.
Update
August 07, 2023 at 9:30 PMIn progress
August 07, 2023 at 9:30 PMThe hardware maintenance has been completed.
However, we're having difficulties restoring services back to full capacity.
We expect the services to completely recover in about 24hrs.
We're again sorry for any inconvenience.
In progress
August 07, 2023 at 12:30 PMIn progress
August 07, 2023 at 12:30 PMMaintenance started.
All services have been put as unavailable.
Update
August 07, 2023 at 12:30 PMPlanned
August 07, 2023 at 12:30 PMUpgrade postponed by 1 hour
Planned
August 07, 2023 at 11:30 AMPlanned
August 07, 2023 at 11:30 AMWe're going to perform a server upgrade today, in about 2 hours. (13:30 CEST)
We expect the upgrade to last for two hours.
During this upgrade, all services will be unavailable.
However, this upgrade will provide increased performance, security and stability in the future, for all services involved.
We apologize for the inconvenience.