Filliravaz's Hosting Services - Offline services on 2nd Sept. 2024 – Incident details

All systems operational

Welcome to the Status Page for the Filliravaz's Hosted Services!

Here you will be notified if something goes wrong!

You will also see when there are scheduled maintenances, so that we can keep everything tidy!


Offline services on 2nd Sept. 2024

Resolved
Major outage
Started about 1 year agoLasted about 9 hours

Affected

Services

Major outage from 7:05 AM to 4:16 PM

Website

Major outage from 7:05 AM to 4:16 PM

Teamspeak

Major outage from 7:05 AM to 4:16 PM

Nodes

Major outage from 7:05 AM to 4:16 PM

Phobos

Major outage from 7:05 AM to 4:16 PM

Updates
  • Resolved
    Resolved

    The VPS has finally become available again.
    We're sorry for the prolonged outage.

  • Update
    Update

    We have received news from the provider stating that the outage is estimated to end soon.

  • Update
    Update

    We have received another update from the provider at the stated 1PM CEST, the update reads as follows:

    "We regret to inform you that our technicians are still working on resolving the issue. We kindly ask for your patience and we sincerely apologize for the inconvenience"

    Due to this, we aren't unable to restore the services as they were.
    We have managed to mitigate at least the TeamSpeak outage by moving early to our new provider, however the TS is in "recovery mode", with almost no channels.

    As soon as we get back access to our server, we will complete the transfer and we will be able to provide better services to all our users

  • Identified
    Identified

    After receiving an automated ping from one of our monitoring systems, we have noticed a prolonged downtime. After contacting our provider, the issue appears to be widespread to the entire datacenter where our services are hosted.
    Unfortunately, this means that we cannot do anything but wait for the interruption to end.

    More technical information follows:

    Started today (2 SEPT 2024) @ 9:05 AM CEST

    • Received notification from one of our monitoring services

    • Quickly verified that the server was offline

    • Contact with provider was made at 9:10 AM CEST

    • Provider's own Status Page is updated to reflect a datacenter-wide outage

    • Last update received from provider is at 11:17 AM CEST, with next contact scheduled for 1PM CEST

    We will keep monitoring the availability of our services, and we are sorry for any inconvenience caused.

    Please note, a provider migration will happen immediately after this outage concludes, which will mean an additional outage. That will be marked with "Maintenance" on our status page, which will be performed with regular updates from the operations team.