Scheduled for October 20, 2021 at 2:40 PM – 2:43 PM
Affects
Services
Under maintenance from 2:40 PM to 2:43 PM
Website
Under maintenance from 2:40 PM to 2:43 PM
Teamspeak
Under maintenance from 2:40 PM to 2:43 PM
Nodes
Under maintenance from 2:40 PM to 2:43 PM
Phobos
Under maintenance from 2:40 PM to 2:43 PM
Completed
October 20, 2021 at 2:43 PMCompleted
October 20, 2021 at 2:43 PMMaintenance has completed successfully.
In progress
October 20, 2021 at 2:40 PMIn progress
October 20, 2021 at 2:40 PMThe software updates are now in progress. Please stand by while we complete the process and bring the services back online.
Planned
October 20, 2021 at 2:40 PMPlanned
October 20, 2021 at 2:40 PMThis maintenance is required in order to apply the most recent OS patches for security.
Because it requires a server restart, all services will go offline.
We expect this to last about 5-minutes, with the services coming back over the next 5 minutes.
If there are issues with the process, it could take longer, up to 30 minutes.