Filliravaz's Hosting Services - Major outage - All services – Incident details

All systems operational

Welcome to the Status Page for the Filliravaz's Hosted Services!

Here you will be notified if something goes wrong!

You will also see when there are scheduled maintenances, so that we can keep everything tidy!


Major outage - All services

Resolved
Major outage
Started almost 4 years agoLasted about 2 hours

Affected

Services

Major outage from 8:28 PM to 10:40 PM

Website

Major outage from 8:28 PM to 10:40 PM

Teamspeak

Major outage from 8:28 PM to 10:40 PM

Nodes

Major outage from 8:28 PM to 10:40 PM

Phobos

Major outage from 8:28 PM to 10:40 PM

Updates
  • Update
    Update

    Post-issue writeup - We believe that the issue originated from a neighbor user (someone that has a server on the same host machine as us) that was misusing their server with a very high CPU/Network load. This caused performance issues (the CPU was so badly hit that system-critical tasks went on a 60+ second timeout) and caused the network to be completely absent. We're unsure what this user has done to cause all of this, but we've informed the provider and they told us that they will take measures to prevent similar incidents from happening again.

  • Resolved
    Resolved

    The services appear to be fully operational now. Thanks for your patience.

  • Monitoring
    Monitoring

    The hosting provider fixed the problem on their end. We're currently monitoring to confirm everything is back online

  • Identified
    Identified

    We have identified the problem as an issue with our hosting provider. Because we have no control over this, we don't know how long it will take to resolve.

    We're very sorry about this outage.