Emergency maintenance on server hardware
Scheduled for January 20, 2023 at 7:30 PM – 7:39 PM
Affects
Services
Under maintenance from 7:30 PM to 7:39 PM
Website
Under maintenance from 7:30 PM to 7:39 PM
Teamspeak
Under maintenance from 7:30 PM to 7:39 PM
Nodes
Under maintenance from 7:30 PM to 7:39 PM
Phobos
Under maintenance from 7:30 PM to 7:39 PM
Completed
January 20, 2023 at 7:39 PMCompleted
January 20, 2023 at 7:39 PMMaintenance has been completed successfully.
All services have come back up.
Update
January 20, 2023 at 7:38 PMIn progress
January 20, 2023 at 7:38 PMThe hardware fault has been successfully resolved.
We're waiting for the services to come back up.
Update
January 20, 2023 at 7:30 PMIn progress
January 20, 2023 at 7:30 PMMaintenance has now started.
Services will be offline.
In progress
January 20, 2023 at 7:30 PMIn progress
January 20, 2023 at 7:30 PMMaintenance is now in progress
Planned
January 20, 2023 at 7:30 PMPlanned
January 20, 2023 at 7:30 PMAn hardware fault has made it necessary to bring the services offline while we swap out the affected fault.
Every service will be unavailable, and we expect the total downtime to be of approximately 15 minutes, with a maximum timeframe of one hour.