Filliravaz's Hosting Services - DNS Issues – Incident details

All systems operational

Welcome to the Status Page for the Filliravaz's Hosted Services!

Here you will be notified if something goes wrong!

You will also see when there are scheduled maintenances, so that we can keep everything tidy!


DNS Issues

Resolved
Degraded performance
Started almost 3 years agoLasted about 18 hours

Affected

Services

Degraded performance from 3:57 PM to 9:38 AM

Website

Degraded performance from 3:57 PM to 9:38 AM

Teamspeak

Degraded performance from 3:57 PM to 9:38 AM

Nodes

Degraded performance from 3:57 PM to 9:38 AM

Phobos

Degraded performance from 3:57 PM to 9:38 AM

Third Party

Updates
  • Resolved
    Resolved

    Google DNS has started resolving our domain once again a few minutes ago.
    We're sorry for this inconvenience.
    We still recommend using the Cloudflare DNS instead of the Google DNS to avoid further issues.

  • Identified
    Identified

    We have identified that the Google Public DNS fails to correctly resolve our domain name.
    Unfortunately, this is something that we cannot do a lot about.
    As a workaround, you will be able to use the Cloudflare DNS (1.1.1.1 and 1.0.0.1) instead of the Google DNS.
    Cloudflare DNS services aren't affected by this issue.