Filliravaz's Hosting Services - Root .ML resolvers offline – Incident details

All systems operational

Welcome to the Status Page for the Filliravaz's Hosted Services!

Here you will be notified if something goes wrong!

You will also see when there are scheduled maintenances, so that we can keep everything tidy!


Root .ML resolvers offline

Resolved
Operational
Started over 2 years agoLasted 20 days

Affected

Services

Operational from 8:59 AM to 3:35 PM

Website

Operational from 8:59 AM to 3:35 PM

Teamspeak

Operational from 8:59 AM to 3:35 PM

Nodes

Operational from 8:59 AM to 3:35 PM

Phobos

Operational from 8:59 AM to 3:35 PM

Third Party

Updates
  • Resolved
    Resolved

    All domains have gone over to filliravaz.me

    If you need any information to access anything please contact me.

  • Monitoring
    Monitoring
  • Update
    Update

    We have (and not because our domain registrar Freenom) finally figured out why our domain stopped working.

    The Mali government removed Freenom as their domain manager. I'm sure they knew this, but did not tell customers in any way.

    We're now in the process of moving all domains to different ones, for now:
    (the domains here are the personal ones of the Owner- They may be subject to change)
    The TS is ts.filliravaz.me
    If you think you should have access to the management panel you should contact me via email (or more realistically you have me added on discord)

  • Update
    Update

    We have contacted on Friday (21) our domain registrar.
    We have not yet heard back from them, but we expect a reply to us tomorrow morning (Monday 24).

    Due to the nature of the issue, we are unable to use a backup domain, because doing so would deteriorate the issue further.

    We're sorry for the inconvenience, and we'll be better equipped in the future to protect against such problems.

  • Identified
    Identified

    Yesterday night, we detected issues with the DNS resolvers. After analysis, we have determined that the domain name "qcby.ml" cannot be resolved by any DNS service. While it was inconsistent at first, that was because in some cases the domain was in the cache of the DNS resolvers.

    After about 12hrs, most if not all of the caches expired, making the domain effectively disappear.

    We have unfortunately no power on this.
    Our DNS servers are working as intended, and if queried directly they do report the correct IP addresses. The servers up in the chain are not working correctly.

    At this point we don't believe that any compromisation of user accounts or user data has happened.