Welcome to the Status Page for the Filliravaz's Hosted Services!
Here you will be notified if something goes wrong!
You will also see when there are scheduled maintenances, so that we can keep everything tidy!
Planned Maintenance 21/9/2024
Completed
Scheduled for September 21, 2024 at 7:00 AM – 8:00 PM
Affects
Services
Under maintenance from 7:00 AM to 8:00 PM
Website
Under maintenance from 7:00 AM to 8:00 PM
Teamspeak
Under maintenance from 7:00 AM to 8:00 PM
Nodes
Under maintenance from 7:00 AM to 8:00 PM
Phobos
Under maintenance from 7:00 AM to 8:00 PM
Updates
Completed
September 21, 2024 at 8:00 PM
Completed
September 21, 2024 at 8:00 PM
Maintenance has completed successfully.
Update
September 21, 2024 at 5:44 PM
In progress
September 21, 2024 at 5:44 PM
Maintenance Update: We have encountered issues while transferring data to the new node. No services have gone offline yet, although they may go offline while we complete the transfer.
We have taken a slower approach to safeguard data integrity, and as such we are taking more time than was anticipated to complete the maintenance.
In progress
September 21, 2024 at 11:13 AM
In progress
September 21, 2024 at 11:13 AM
# UPDATE @ 13:13 AM, 21/9/2024 First set of data transfer has been completed without downtime. We're working on transferring the rest of the applications before completing transfer. At this time, all services are still online and usable.
Planned
September 21, 2024 at 7:00 AM
Planned
September 21, 2024 at 7:00 AM
We are going to move to a different, more high performance server on the 21/9/2024. Beware that on this day services may go offline without warning. Including but not limited to the Teamspeak and the website. Backend services will go offline aswell. Duration is expected to be atleast 6 hours to allow data transfer between nodes, however if any other issue arises, we may end up delaying resolution for more hours. Unless critical issues arise, the duration will be under 10 hours at most.